Categories

Einstellung der Unterstützung für Android 5, iOS 10/11 und iPhone 5s/6 – Pokémon GO Guide

Pokémon GO stellt die Unterstützung für Geräte mit den folgenden Betriebssystemen ein:

  • Android 5
  • iOS 10
  • iOS 11

Pokémon GO stellt zudem die Unterstützung für die folgenden Geräte ein:

  • iPhone 5s
  • iPhone 6

Trainer, die diese Geräte verwenden, können ab dem Release von Version 0.189 (Mitte Oktober) nicht mehr auf Pokémon GO zugreifen. Trainer mit diesen Geräten sollten ein Upgrade in Erwägung ziehen, wenn sie weiterhin Pokémon GO spielen möchten.Hinweis: Selbst wenn Pokémon GO nach dem Release von Version 0.189 noch auf einem dieser Geräte installiert und ausgeführt werden kann, wird bei technischen Problemen kein Support mehr angeboten.

Betrifft mich diese Änderung?

Nur Trainer, die Geräte mit Android 5, iOS 10, iOS 11 oder iPhone 5s- oder iPhone 6-Geräte verwenden, sind von dieser Änderung betroffen. Trainer mit anderen Geräten sind nicht betroffen und müssen keine Maßnahmen ergreifen. Wende dich an den Gerätehersteller, wenn du nicht sicher bist, ob dein Gerät in eine dieser Kategorien fällt.Im Folgenden findest du Beispiele für Geräte mit Android 5. Diese Liste ist jedoch nicht vollständig:

  • Google Nexus 10, HTC Desire 520, LG G Pro 2, Motorola Moto G (1st gen), Motorola Moto X (1st gen), Oppo R7s, Samsung Galaxy Note3, Samsung Galaxy E5, Samsung Galaxy S4, Samsung Galaxy Alpha, Samsung Galaxy J1, Sony Xperia Z1, Sony Xperia Z, Xiaomi MI 2

Was muss ich tun?

Wenn dein Gerät in eine dieser Kategorien fällt, musst du dir ein kompatibles Android- oder iOS-Gerät zulegen, das unseren Geräteanforderungen entspricht, damit du weiterhin Pokémon GO spielen kannst. Bevor du dir ein neues Gerät zulegst, solltest du deine Anmeldedaten (den Anmeldeanbieter, deine E-Mail-Adresse und dein Passwort) notieren, damit du dich auf dem neuen Gerät wieder bei deinem Konto anmelden kannst. 

Warum findet diese Änderung statt?

Durch das Einstellen der Unterstützung für ältere Geräte können wir unseren Entwicklungsprozess optimieren und unsere Ressourcen der Unterstützung von neueren Betriebssystemen und Technologien (z. B. iOS 14) widmen. Ein Großteil der Benutzer ist bereits auf neuere Betriebssystemversionen und Geräte umgestiegen. Da die Spieler von älteren Betriebssystemen und Geräten zu neueren übergehen, aktualisieren wir regelmäßig unsere Anforderungen für unterstützte Geräte, damit wir uns auf die Geräte konzentrieren können, die unsere Spieler überwiegend nutzen.

_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

Pokémon GO Game GUIDE