Categories

Discontinued Support for Android 5, iOS 10/11, and iPhone 5s/6 – Pokémon GO Guide

Pokémon GO is ending support for devices running the following operating systems:

  • Android 5
  • iOS 10
  • iOS 11

Pokémon GO is also ending support for the following devices:

  • iPhone 5s
  • iPhone 6

Trainers using these devices will no longer be able to access Pokémon GO, starting in mid-October with the release of version 0.189. We encourage Trainers using such devices to consider upgrading their devices if they wish to continue playing Pokémon GO.Note: Even if you’re able to install and run Pokémon GO on such devices after the release of version 0.189, we’ll no longer be able to provide support if you run into any technical issues.

Am I affected by this change?

Only Trainers with devices running Android 5, iOS 10, or iOS 11, as well as Trainers with iPhone 5s or iPhone 6 devices, are affected by this change. Trainers with other devices are not affected and don’t need to take any action.  If you’re unsure whether your device falls in one of these categories, check with your device manufacturer. Examples of devices on Android 5 are listed below. Please note that this list is not exhaustive:

  • Google Nexus 10, HTC Desire 520, LG G Pro 2, Motorola Moto G (1st gen), Motorola Moto X (1st gen), Oppo R7s, Samsung Galaxy Note3, Samsung Galaxy E5, Samsung Galaxy S4, Samsung Galaxy Alpha, Samsung Galaxy J1, Sony Xperia Z1, Sony Xperia Z, Xiaomi MI 2

What do I need to do?If you’re using a device in one of these categories, you’ll need to obtain a compatible Android device or iOS device that meets our supported device requirements to continue playing Pokémon GO. Before obtaining a new device, we also recommend saving your account’s login info (i.e. your login provider, email address, and password) so you can log back into your account on your new device. 

Why this change?

Removing support for older devices allows us to streamline our development process and focus resources on supporting newer operating systems and technologies such as iOS 14.  A vast majority of users have already migrated to newer operating system versions and devices. As players migrate from older operating system versions and devices to newer ones, we periodically update our supported device requirements to focus on the devices most of our players use.

_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

Pokémon GO Game GUIDE